Отключат ли поддержку старых *.ex4 файлов?

Сегодня на форуме разработчика, появилась новая тема — Будем отключать с 1 апреля 2015 года старый движок виртуальной машины MQL4, использовавшийся для билдов старее 600?

Суть проблемы: на данный момент в терминале MetaTrader 4 работает виртуальная машина, которая отвечает за поддержку совместимости со старым откомпилированным кодом *.ex4. То есть это код, который был скомпилирован в билдах ниже 600.

Когда может возникнуть такая ситуация: был давно куплен продукт в скомпилированном виде и нет исходников.

Купить приложение You Forgot Stop Loss в магазине систем алготрейдинга

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *